# Table of Contents

**Access 2010: An Overview** ............................................................................................................................... 1

**Access 2010: At-a-Glance** .............................................................................................................................. 2

  - Get easier access to the right tools, at the right time ................................................................. 2
  - Build your databases faster and easier than ever before ............................................................... 2
  - Create impactful forms and reports ................................................................................................. 3
  - Add automation and complex expressions more intuitively ......................................................... 3
  - Obtain a centralized landing pad for your data ............................................................................. 4
  - Access your database in new ways ............................................................................................... 5

**Access 2010: A Closer Look** ......................................................................................................................... 6

  - Ribbon *Improved!* ....................................................................................................................... 6
  - Microsoft Office Backstage View *New!* ..................................................................................... 7
  - Pre-built Database Templates *Improved!* ................................................................................... 9
  - Application Parts *New!* ................................................................................................................ 10
  - Table Tools *Improved!* .............................................................................................................. 11
  - Quick Start Fields *New!* ........................................................................................................... 11
  - Layout View *Improved!* ............................................................................................................. 12
  - Navigation Form *New!* ............................................................................................................. 13
  - Image Gallery *New!* ................................................................................................................... 15
  - Conditional Formatting Rules Manager *Improved!* ............................................................... 16
  - Data Bars *New!* .......................................................................................................................... 16
  - Office Themes *New!* ................................................................................................................... 17
  - Web Browser Control *New!* ....................................................................................................... 19
  - Expression Builder *Improved!* .................................................................................................. 19
  - Calculated Field *New!* .............................................................................................................. 21
  - Macro Designer *Improved!* ...................................................................................................... 21
  - Data Macros *New!* ..................................................................................................................... 21
  - Linking, Importing, and Collecting Data *Improved!* .............................................................. 23
<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Web Services Connection and Support for</td>
<td></td>
</tr>
<tr>
<td>Microsoft SharePoint 2010 Business Connectivity</td>
<td>24</td>
</tr>
<tr>
<td>New!</td>
<td></td>
</tr>
<tr>
<td>Trusted Documents New!</td>
<td>24</td>
</tr>
<tr>
<td>Language Tools Improved!</td>
<td>25</td>
</tr>
<tr>
<td>Web Database New!</td>
<td>26</td>
</tr>
<tr>
<td>Compatibility Checker New!</td>
<td>27</td>
</tr>
<tr>
<td>Data Caching and Synchronization Improved!</td>
<td>28</td>
</tr>
<tr>
<td>Microsoft SharePoint Online</td>
<td>28</td>
</tr>
<tr>
<td>Conclusion</td>
<td>29</td>
</tr>
<tr>
<td>Where to Find It</td>
<td>30</td>
</tr>
<tr>
<td>Version Comparison</td>
<td>35</td>
</tr>
<tr>
<td>Access 2010 FAQ</td>
<td>42</td>
</tr>
<tr>
<td>Feature Availability / Disclosure</td>
<td>50</td>
</tr>
<tr>
<td>Microsoft SharePoint Online</td>
<td>50</td>
</tr>
<tr>
<td>Links provided in this product guide</td>
<td>50</td>
</tr>
<tr>
<td>General</td>
<td>50</td>
</tr>
</tbody>
</table>
Access 2010: An Overview

Microsoft® Access® 2010 is all about simplicity, with ready-to-go templates that get you started and powerful tools that stay relevant as your data grows. Access empowers you to make the most of your information—even if you’re not a database expert—with few barriers and a small learning curve. With seamless connections to variety of data sources, along with tools to help you collect your information, collaboration happens the way it should. No expensive back-end required.

Access 2010 amplifies the power of your data by making it easier to track, report, and share with others. Newly added Web databases enable you to publish databases to newly added Access Services in Microsoft SharePoint® Server 2010 and share them across your organization.¹ Your data can have enhanced protection to help meet data compliance, backup, and audit requirements, providing you increased agility and manageability. With Web databases, your information will never be further away than your closest Web browser.²

Whether you’re a large corporation, small business owner, non-profit organization, or if even you’re looking for efficient ways to manage your personal information, Access 2010 makes it easier to get what you need done quickly, with greater flexibility, and with better results.

Welcome to Access 2010—our most powerful and intuitive version yet.

¹ This feature requires Microsoft SharePoint Server 2010 and Access Services must be enabled.
² An appropriate device, Internet connection and supported Windows® Internet Explorer® 7 for Windows, Safari 4 or later for Mac, and Firefox 3.5 or later for Windows, Mac, or Linux browser are required.
Access 2010: At-a-Glance

Take a glance at how Access 2010 is designed to give you the best productivity experience across your PC and browser. Get a closer look at the new and improved features in the sections that follow.

Bring Your Ideas to Life

Today, databases are used for a variety of tasks, such as asset tracking and inventory management along with maintaining information for business and personal contacts or student records. Your needs for data management may be increasing but there’s no need to outsource and hire a consultant to meet them. With Access 2010, you don’t need to be a database expert to make the most of your information. New templates and design tools have been added, and long-time favorites have been enhanced, to help you easily create powerful and robust databases—it’s a snap to immediately start collecting and analyzing information as soon as you need it.

Get easier access to the right tools, at the right time.

New and improved features can help you be more productive, but only if you can find them when you need them. Fortunately, the enhanced, customizable Ribbon in Access 2010 makes it easy to uncover more commands so you can focus on the end product, not how to get there.

Want an easier time managing your database? Wishing for a faster, more direct route for publishing your database? Or perhaps you need an easier way to save your database in another format? The new Microsoft Office Backstage™ view can help you achieve all of this and more. You can now more easily share, publish, and customize your Access 2010 experience, all from one convenient location.

Build your databases faster and easier than ever before.

Forget the learning curve. Out-of-the-box templates and reusable components make Access 2010 the fastest, simplest database solution available.

- Get started in just in just a few clicks. Find new pre-built templates you can start using without customization or select templates created by your peers in the Access online community and customize them to meet your needs.
• Build your databases with new modular components. New **Application Parts** enable you to add a set of common Access components, such as a table and form for task management, to your database in a few simple clicks. You can also add groups of frequently used fields to your tables using new **Quick Start fields**.

• Database navigation is now simplified. Create **Navigation Forms** and make your frequently used forms and reports more accessible without writing any code or logic.

**Create impactful forms and reports.**

No matter what type of information you work with, you want to have tools at your disposal to add greater visibility to your data and create polished and professional forms and reports. Whether it’s an inventory of your assets or customer sales database, Access 2010 brings the innovative tools you’d expect from Microsoft Office and enables you to bring your ideas to life.

• Easily spot trends and add emphasis to your data. Conditional formatting now supports **data bars**. Gradient fills make it easier to add greater visibility to your values to help you make better decisions. And, you can now **manage your conditional formatting rules** from a single intuitive view.

• Create polished and professional-looking databases with coordinating tables, forms, and reports. The addition of **Office themes** in Access 2010 gives you the ability to modify the formatting for numerous database objects in just a couple clicks, saving you valuable design time.

• Bring the Web into your database. With the new **Web Browser control** you can add dynamic Web content to your forms and retrieve data stored on the Web when you want it and when you need it.

**Add automation and complex expressions more intuitively.**

If you need a more robust database design, such as preventing record deletion if a specific condition is met or if you need to create calculations to forecast your budget, Access 2010 empowers you to be your own developer. Simplified and easy-to-use tools help you accomplish these types of tasks, even if you consider yourself a database novice.

• Build your expressions and formulas with ease. The enhanced **Expression Builder** greatly simplifies your expression building experience with IntelliSense®. Reduce errors, spend less
time memorizing expression names and syntax, and spend more time focusing on building your database.

- Effortlessly add automation to your database. With the revamped Macro Designer, it’s now even easier for you to add basic logic to your database. If you’re an experienced Access user, you’ll find the enhancements are more intuitive for creating complex logic and enable you to extend your database application.

- Store your logic in a single location. Use new data macros to attach logic to your data, centralizing the logic on the table, not the objects that update your data.

Work Together More Effectively

Many databases use data from a variety of sources and are updated and utilized by multiple people. You might work with a team or you may need to collect your data from others. In either instance, you want to focus on the task as opposed to the processes that make sharing easy and convenient. Access 2010 provides new and enhanced features for working collaboratively and utilizing data from other sources.

Obtain a centralized landing pad for your data.

Access 2010 offers easy ways to bring your data together and help increase work quality. New technologies help break down barriers so you can share and work together on your databases, making you or your team more efficient and productive.

- Use data from a variety of sources in your reports. Import and link data from a broad range of other external sources or collect and update your data via e-mail.

- Connect to data on the Web. Include Web Services and line-of-business applications data right in the applications you build and connect to data sources via Web Services protocol.

Collaborate with others more easily.

- Trusting your databases is now simplified. Easily trust your databases and those created by others using the new Trusted Documents feature.

- Break down language barriers. Find improved Language tools and the ability to set your language preferences without leaving Access.
Anywhere Access to Your Work

This release goes beyond storing only your data in SharePoint Server. You can now move your entire application to SharePoint Server 2010 including tables, queries, forms, reports, and logic. Access your application when you want and where you want—virtually anywhere there’s a Web browser. Now, it’s easier than ever to manage the editing, sharing, and publishing of your databases through a Web interface.

Access your database in new ways.

The Web enables users to transcend communication barriers, collaborate with people throughout the world in near real-time, and store your vital information in a centralized location so you have access to it whenever and wherever. And now, in Access 2010, using newly added Access Services on SharePoint Server 2010, you can make your databases available on the Web through new Web databases.

- Start collaborating right away. Post your Web databases online and then access, view, and edit them from the Web. Users without an Access client can open Web forms and reports via a browser and changes are automatically synchronized.

- Don’t have SharePoint Server 2010? No problem. Microsoft offers hosted SharePoint solutions on a subscription basis as part of its Microsoft SharePoint Online service that you can use to publish your Web database or take advantage of other SharePoint features.

---

3 Supported browsers include Windows Internet Explorer 7 for Windows, Safari 4 or later for Mac, and Firefox 3.5 or later for Windows, Mac, or Linux.

4 Support for Access Services on Microsoft SharePoint Online is scheduled to begin in the second half of calendar year 2010.
Access 2010: A Closer Look

Explore new ways Access 2010 can help you get things done whether you’re working on your ideas on your own, together, or on the go.

Bring Your Ideas to Life

Get easier access to the right tools, at the right time.

Ribbon Improved!

Locate the commands you need when you want them and where you want them. The improved Ribbon, available across the Office 2010 applications, makes it easy to uncover more commands so you can focus on the end product rather than how to get there.

The Ribbon replaces the traditional menus and toolbars to give you a more customized work experience. It’s designed to help you discover more commands and use the full range of features that Access provides so that you can get more done in less time.

- Customize or create your own tabs on the Ribbon to personalize the Access 2010 experience to your work style.
- The standard tabs you see on the Ribbon are organized to display commands relevant to a given task, so that you can find what you need more quickly.
- The Ribbon also provides contextual tabs to give you exactly the tools you need, when you need them. For example, when you are designing a report, contextual tabs appear on the Ribbon that provides the tools you need, as shown in Figure 1.
Microsoft Office Backstage View New!

On the left edge of the Ribbon you see the File tab. Just click that tab for an all-access pass that makes it easier than ever to manage your files and customize your Access experience.

The new Backstage view replaces the traditional File menu to provide a single location for your database tasks. For example:

- On the Save & Publish tab, shown in Figure 2, you can save a copy of your database as a database template for efficient reuse, publish your database to SharePoint 2010 via newly added Access Services to make it available through a Web browser, and more.
Figure 2 – The Share & Publish tab in Backstage view provides a central location for managing your database file.

- Backstage view is extensible. For businesses, IT can incorporate work and information flows from other systems and highlight them right within the most useful Microsoft Office application. For example, Backstage view lets you bring those back-end accounting workflows right into Access 2010.

**Quick Tip:** Check out the Recent tab in Backstage view for a list of recently accessed files. Pin files to that tab to move them to the top and keep them easily accessible. In addition, you can remove a recently used database by right-clicking the list item and then clicking Remove from list.
Build your databases faster and easier than ever before.

**Pre-built Database Templates Improved!**

Get started quickly with pre-built templates. In Access 2010 there are database templates you can use as a starting point or customize them to meet your needs. This helps ensure your application has been built correctly and optimized for reuse across your organization.

- Templates designed with you in mind. Whether you’re a large corporation, small business owner, non-profit organization, or if even you’re looking for efficient ways to manage your personal information, with Access 2010 you’ll find a variety of database templates to help get you started. From event organization, sales and marketing projects, to tracking students, faculty, or charitable contributions, Access helps you bring your ideas to life.

- Turn to your peers for inspiration. Start with a database template from the Access online community. Choose from built-in template categories such as Assets, Contacts, Projects, or Non-profit. Or, search Office.com for more template solutions without leaving Access—you’ll even find sample templates to help you with specific database tasks.

**Quick Tip:** Promote yourself by creating a database template and share it with the Access online community. Click the **File** tab to open Backstage view, click **Save & Publish**, and then save your database as a **Template** file type. Include a name for your database, a description, an application icon, a preview image—even include sample data.
Application Parts New!

Application Parts simplify your database creation by enabling you to add common components, such as all of the tables, forms, and reports you need for tracking contacts, across your databases or organization in just a few clicks.

- Save time and effort by re-using database parts built by others for your database.
- Package your own common database parts and reuse them across your databases and your organization.

Figure 4 – Add Application Parts comprised of multiple components or select a blank form layout.

Quick Tip: To add a custom Application Part to the Application Parts gallery, in Backstage view, on the Save & Publish tab, save your database as a Template file type. Find the Application Part option in the Create New Template from This Database dialog box.
Table Tools Improved!

Enhanced Table Tools simplify table creation and modification by bringing you additional options in an easy-to-use view. The enhanced datasheet view of your table exposes even more field and table options enabling you to easily find settings that were once buried away.

![Image of Enhanced Table Tools](image-url)

**Figure 5 – Enhanced Table Tools bring your table design tools to the forefront.**

- Quickly insert new fields in your table. Choose from basic types, such as Number, Text or Currency, and find additional choices such as Rich Text and Euro. Inserted fields are automatically formatted according to your selection.

- Settings that were previously available only in the Table Design view, such as the ability to set default values and validate data entry, are now available on the Ribbon and easier to use.

**Quick Start Fields New!**

Tables are fast and easy to create in Access with a few simple clicks. But typing field names and modifying various field settings can be time consuming. Fortunately, with Access 2010 and new Quick Start fields you can add multiple related—and pre-formatted—fields quickly and efficiently. Not only does this save time, but it helps ensure consistency when creating tables that use similar fields in your current database or other databases.
Add new fields in just a few clicks. Select a single Quick Start field and simultaneously add fields such as Address, City, State, Zip, and Country.

Create your own Quick Start field. Use a single field, or group of fields, for reuse in other tables and databases. For example create a group of fields for frequently used calculations and you can even include the calculated result.

Quick Tip: To create your own Quick Start field, select a field or fields in your table, on the Table Tools Fields tab, click More Fields, and then click Save Selection as New Data Type.

Layout View Improved!

Microsoft Access 2007 introduced a revolutionary new view, called Layout View, for designing forms and reports. Layout View enables you to see how data in a form or report will look while you are designing it—removing the need to switch views to verify formatting and other design changes. In addition, Access 2007 added control layout—controls can be grouped and treated as a single unit so they can be sized or moved simultaneously, or you can easily drag and drop controls to move them within the group.
In Access 2010, the improved control layout in Layout View works like a table, with columns, rows, and cells to allow for flexible placement of controls.

![Layout View](image)

Figure 7 – Use the improved Layout View for either Web forms, shown above, or traditional client database forms.

Here are just a few ways this enhancement can help you more efficiently design your forms and reports:

- Split a cell horizontally and add new content, such as a caption or another field, to the right or left. Or split a cell vertically and add new content above or below.
- Select an empty cell, start typing, and Access will automatically convert it to a label.
- Easily insert entire rows or columns in your forms and reports.
- Use the select options to select a row, column, or the entire layout and quickly modify the selected group. For example, select the entire layout and change the font size in a few simple clicks.

**Navigation Form New!**

Easily add navigation to your database using drag-and-drop functionality. Use a Navigation Form and make your frequently used forms and reports more accessible and readily available
when you need them. Or, if you are creating a database for other users, such as a Web database, you can create a Navigation Form so your users can quickly perform the most common tasks and easily find the less common tasks.

![Figure 8 – Create a Navigation Form for your database without writing a line of code.]

- No code or logic required. Start by creating a new Navigation Form and simply drag and drop your forms and reports onto the Navigation Form.

- Easy-to-use built-in layouts. Choose from six predefined navigation templates with a combination of horizontal tabs or vertical tabs.

- Even complex databases can implement Navigation Forms. Applications with a large number of Access forms or reports can be displayed using multi-level horizontal and vertical tabs.

Quick Tips:

- Enhance your navigation controls with new shape tools found on the Form Layout Tools Format tab in the Control Formatting group. Use the Quick Styles gallery and select formatting options that match your selected Office theme. Use the Change Shape gallery to convert your controls to rectangles with rounded or snipped corners and more.

- Add navigation to any form with the new Navigation Control and quickly switch between related forms and reports.
Image Gallery New!

- Share your images across your database. The new Image Gallery enables you to reuse shared images in your forms and reports, saving valuable design time. Use the Image Gallery to store your company logo, form backgrounds, or store icons for other objects that support images such as buttons and navigation controls.

The Image Gallery provides a central repository for shared images.

- Easily update your image. If you need to change your image, such as a new company logo, you don’t need to modify your forms and reports that use the image. Simply update the image in the Image Gallery and all of the objects that use your shared image will automatically update.

- A streamlined Web experience. In a Web database your shared images are cached, resulting optimized page loads in your Web browser.

Quick Tips:

- Easily manage shared images in the Image Gallery. Right-click an image in the gallery and choose to Delete, Update, or Rename the image.

- Don’t have the original image to add to the Image Gallery? No problem. Add existing images to your Image Gallery by displaying the Property Sheet for the image and setting the Picture Type property to Shared.
Create impactful forms and reports.

**Conditional Formatting Rules Manager Improved!**

Get easier access to your conditional formatting rules. The Conditional Formatting Rules Manager in Access 2010 has been dramatically improved. You can now quickly switch between your fields to modify, add, or delete conditional formatting rules in a single, simplified view. Best of all, you can now add up to 50 conditions to your fields, along with data bars, for greater impact and analysis.

- See your results instantly. Apply your conditional formatting rule without leaving the Conditional Formatting Rules Manager and refine it if necessary.
- Access to all of your fields. Quickly switch between your fields to view all of your conditional formatting rules and add easily modify them or add new rules.
- Change the order of your rules in just a few clicks. You can now modify the precedence in which rules are applied to your fields using the Move Up and Move Down buttons. There’s no need to recreate your rules.

**Data Bars New!**

Conditional Formatting has a new look. In Access 2010 you can now add data bars with gradient fills to your forms and reports and visually see how one value compares to the others or identify trends. With data bars, you can you gain more insight on your data to help you make better decisions.
Figure 9 – Visually see how one value compares to the others or identify trends with Conditional Formatting and the new data bars feature.

- Automatic scaling. Data bars are automatically drawn based on the highest and the lowest values.
- Custom scaling. Define your own threshold and set specific values for the length of the shortest bar and longest bar. Or, use an expression for the data bar length.

Quick Tip: Display only the data bar and suppress the values for greater emphasis.

Office Themes New!

Apply professional designs across your access database. Now you can take advantage of familiar and great looking Office themes and apply them to your databases with high fidelity both on the Access client and the Web. Choose from a variety of themes, or design your own custom theme, to get professional-looking forms and reports. With newly added Office themes in Access 2010 you can change fonts—and even colors—for your entire database in a couple clicks.
• Predefine your formatting. Set an Office theme as your database default and when you add new objects, such as forms and reports, Access 2010 will automatically use your default theme.

• Use multiple Office themes. You can apply different Office themes to select forms and reports. If you change or modify an Office theme, all items that use that theme are updated automatically.

• Coordinate your formatting. Office themes in Access 2010 use the same exact themes found in Microsoft Word 2010, Microsoft PowerPoint® 2010, Microsoft Excel® 2010, and Microsoft Outlook® 2010, enabling you to easily create matching Office documents.

• Easily share your branding. Create a custom theme and it’s instantly available to all Office applications that support Office themes.

Quick Tip: Access tables also support Office themes. Simply select theme fonts found at the top of a font list (Header or Detail fonts), and Theme Colors from a color palette. If you select a different Office theme for your database, or modify the theme, your tables will automatically update to your new formatting selection.
Web Browser Control New!

Access 2010 has added a new Web Browser control that allows a user to easily create mash-ups based on your data. For example, if you have a form that contains office address information, you can add a Web Browser control that displays a Web site showing a map of the address for the current record on the form. If you navigate to another record the map will dynamically update.

![Web Browser control example](image)

Figure 11 – Add a Web Browser control and display dynamic Web content.

Add automation and complex expressions more intuitively.

Expression Builder Improved!

If you are new to building expressions you may think it’s too difficult and too complex. Fortunately, the enhanced Expression Builder, with newly added IntelliSense—AutoComplete, ToolTips, and Quick Info—walks you through the process of creating expressions for your Access components.
The Expression Builder is now equipped with IntelliSense.

Here are a few ways the new IntelliSense features can help you quickly and easily create your expressions and reduce errors:

- **Quick Info:** When creating an expression that includes a function, a complex formula that may use multiple elements called arguments, Quick Info provides additional information for how to construct the function and use the arguments. For example, if the function you are using includes optional arguments then those arguments will be shown in square brackets, enabling you to quickly determine which pieces need to be supplied.

- **AutoComplete:** As you type your field names, or the name of another item such as a function, Access will instantly show you all items that fit the spelling profile. And, when you use AutoComplete, by pressing the Tab key to complete the selected item, Access will automatically insert additional syntax that may be needed.

- **ToolTips:** Display next to the selected item in the AutoComplete list and provide a description to help you find exactly what you are looking for so you can get it right the first time.
**Quick Tips:**

- To manually display all available IntelliSense options, such as AutoComplete, press Ctrl + Spacebar.
- Get help on a function instantly. Hover your mouse over the name of the function in Quick Info, click the function name, and a Help topic will display for that function.

**Calculated Field New!**

Access 2010 brings more power to your tables by enabling you to create calculations once and use them across your database. There’s no need to recreate your expressions on every form or report or create queries to make them more accessible—you can now create calculated fields in the tables that store the data used in your calculation. Best of all, with calculated fields you no longer have to repeat calculations within an expression.

**Macro Designer Improved!**

Build your macros effortlessly using IntelliSense. The revamped Macro Designer makes it much simpler for you to get started quickly and easily create macros from scratch. And, if you are an experienced Access user, the Macro Designer will make it easier for you to create, edit, and manage macros to extend your database application. The Macro Designer, shown in Figure 13, includes a searchable Action Catalog, Help content, and template code fragments.

- Use IntelliSense to help you quickly create your macros and reduce errors.
- Leverage the Macro Designer enhancements to increase your productivity with faster coding and easy reuse of your existing macros.

**Quick Tip:** Efficiently share your macros with others or reuse macros written by others. Simply paste your code into any text editor and when it’s pasted into the Macro Designer, Access will convert it to the correct format.

**Data Macros New!**

Now add logic directly to your tables and any form, query—even an outside application—that is connected to your table will automatically inherit your data macros. Your macros are stored in the table, not the objects that use your table.
Here are some scenarios for how data macros can help you create a more efficient database:

- In an Inventory database, if the quantity of an item falls below a specific number, automatically create a record in another table for ordering that item.
- In a Charitable Contributions database, send an e-mail to a contributor thanking them for their donation.
- In a Sales database, automatically calculate a discount if the order total exceeds a specific amount.
- In a Contact database, notify the user if all required address fields are not completed.
- If a record is deleted, automatically add a record to another table to keep an audit trail.
- In a Tasks database, set the value of a Percentage Complete field to 100% if the task is marked as Complete.

Quick Tip: Use a Named Macro to share macro actions in your data macros and event code.
Work Together More Effectively

Obtain a centralized landing pad for your data.

**Linking, Importing, and Collecting Data Improved!**

If you’re new to Access, or wondering what features you may not yet have discovered, Access makes it simple to import and link information from spreadsheets and databases through Open Database Connectivity (ODBC) and collect data through e-mail. Obtain your data from multiple sources and use the tools you’re familiar with in Access to connect them and easily analyze or build reports using your linked or imported data. Here are a few ways using linked and imported data can increase your productivity:

- Link to a Contact folder in Outlook and avoid duplication. Update your contact data from within Access, create a data entry form and include data validation rules, or use an Access report to create mailing labels.
- Link to data stored in a Microsoft Excel workbook or a SharePoint Server list and efficiently group and summarize the data in an Access report or leverage powerful and robust Access queries to display precisely the right information.
- Take advantage of the Microsoft SQL Server® data engine and use Access to build a front-end, comprised of Access forms and reports, for your SQL database.
- Collect new and update existing data via e-mail. Use the Collect Data Through E-mail Messages Wizard to guide you and generate an HTML or Microsoft InfoPath® form and send it by e-mail for data entry. When recipients reply to your e-mail they can fill out the form without leaving their inbox. Upon receipt of their completed form, your Access table can be updated dynamically or you can elect to review the completed forms and process them from Outlook. With the Collect Data Through E-mail Messages Wizard, you don’t need to copy and paste or manually enter data to collect it from those outside your Intranet.

**Quick Tip:** If importing your data, save your import steps for quick and efficient reuse—Access will even help you create an Outlook task to remind you to repeat the import.

---

5 Some linked data sources, such as Microsoft Excel, cannot be updated from within Access.
6 Microsoft Outlook 2007 or later is required to send and receive completed forms. Outlook is not required for form completion.
7 If sending a Microsoft InfoPath form the e-mail recipient must have InfoPath 2007 or higher for form completion.
Web Services Connection and Support for Microsoft SharePoint 2010 Business Connectivity Services (BCS) New!

Web Services and line-of-business (LOB) applications, such as your company’s accounting data or customer data, can be included right into the applications you build. With Access 2010 you can view data that is trusted and validated by your IT staff.8

Collaborate with others more easily.

**Trusted Documents New!**

Of course you want to be protected from potential threats to your computer and to your files. But why go through repeated security checks after you have confirmed that a file is trusted?

With that in mind, the new Trusted Documents feature, also available in Word 2010, Excel 2010, and PowerPoint 2010, is designed to save you time while still helping keep you protected. Now, after you confirm that a database containing active content (such as macros) is trusted to enable, you don’t have to repeat yourself. Access 2010 remembers the files you trust so that you can avoid being prompted each time you open a previously trusted database.

![Security Warning](Image)

**Figure 14** – If your database is from a trusted source, click Enable Content to always trust the database. If you want to obtain more information before you trust a database, click the link titled **Some active content has been disabled. Click for more details** in the Message Bar.

**Quick Tips:** So, what if you accidentally trust a database that you shouldn’t or content is added to a database that you previously trusted? The Trust Center, available through the Access Options dialog box, gives you one-click access to reset trusted databases or to disable the ability to trust databases.

---

8 Support for Microsoft SharePoint 2010 Business Connectivity Services is configured in SharePoint Server 2010.
Language Tools Improved!

Simplify and customize your multilingual experience. Multilingual users can easily access a single dialog box in Access 2010, where preferences can be set for editing, display and Help languages. And, changing your language settings in Access automatically changes them across your Office 2010 applications.⁹

- Quickly modify your settings, no manual required. If you don’t have the software or keyboard layout installed that you need, you are notified, and links are provided to make it easier to resolve such issues.

![Access Options dialog box](image)

**Figure 15** - Set separate editing, Help, and display languages without leaving Access.

---

Anywhere Access to Your Work

Access your database in new ways.

Web Database New!

The Web has become a convenient place to collect, centrally store and distribute solutions for anywhere, easy access and to share and collaborate with others. With Access 2010, you can build Web databases, publish them to an Access Services enabled SharePoint 2010 site, and use SharePoint permissions to determine who can see what. SharePoint visitors can use your database application in a Web browser—even if they don’t have an Access client—and their changes are automatically synchronized.

- Get started quickly with a template. Select from a blank Web database template or start with a pre-built Web database template, such as a Charitable Contributions Web database. Either option will help ensure your application is Web compatible, saving you valuable time.

---

10 This feature requires Microsoft SharePoint Server 2010 and Access Services must be enabled.
With Access 2010 and SharePoint Server 2010, your data can have enhanced protection to help meet data compliance, along with backup and audit requirements, providing you increased accessibility and manageability.

**Quick Tip:** Create a Navigation Form for your Web Database and set it as your Web Display Form prior to publishing. Click the File tab to open Backstage view and then click Options. Find Web Display Form in the Current Database options.

**Compatibility Checker New!**

Not all features are supported in a Web database and you may need to make some adjustments before your database can be published. Use the new Compatibility Checker to determine if there are any changes that need to be made prior to publishing your database.

![Figure 17 - Check Web Compatibility before publishing your database.](image-url)
No guessing required. If your database doesn’t pass the Compatibility Checker you don’t need to figure out why on your own. All errors are reported in a Web Compatibility Log that pinpoints the exact cause along with a description and Help topics so you can make the necessary revisions.

Quick Tip: To use the Compatibility Checker on a single object, right-click the object in the Navigation Pane and then click Check Web Compatibility.

Data Caching and Synchronization Improved!

Faster performance. When connected to a data source via Web services or a Web database, the first time the database is opened the data is cached locally and persists across your Access sessions. Upon subsequent use, synchronization takes place only on the content that has changed.

- Cached by default. A new Access 2010 cached mode is turned on by default for all newly created databases and published applications.
- There’s no need to worry about network connectivity. Access 2010 employs data caching to ensure that changes made to applications and data while offline—including line-of-business information—and are automatically synchronized when a connection is restored, so you can stay productive from more places.

Quick Tip: To take advantage of the new cached mode on previously created databases, click the File tab to open Backstage view, click Options, and then click Current Database. Find Use the cache format that is compatible with Microsoft Access 2010 and later near the bottom of the Current Database options under Caching Web Service and SharePoint tables.

Microsoft SharePoint Online

If you don’t have Microsoft SharePoint Server 2010 you can use Microsoft SharePoint Online and still take advantage of Web databases and other SharePoint Server features, such as publishing a SharePoint list or using SharePoint to assign user permissions and help secure your data. With SharePoint Online you can use a highly secure, central location to manage content and workflow, and efficiently collaborate with your team. To learn more about Microsoft SharePoint Online, visit http://www.microsoft.com/online/sharepoint-online.mspx.
Conclusion

Designed to meet your evolving needs and work-styles, Access 2010 delivers powerful tools to help you organize, analyze, and share your information with others. With Access 2010, you get a better database user experience in which you can easily get started and begin collecting and analyzing your data. You can also work seamlessly with other data sources and with your team members. In addition, Access 2010 makes it easier for you to access your database virtually anywhere, where there’s an available Web browser. Access 2010 makes it easier to get what you need done quickly, with more flexibility, and with better results.
### Where to Find It

#### Bring Your Ideas to Life

<table>
<thead>
<tr>
<th>Features and Benefits</th>
<th>Where to Find</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Improved!</strong> Pre-built database templates</td>
<td>• Click the File tab to open Backstage view. Click New and then select from Sample templates, Office.com Templates, or search Office.com for even more template solutions.</td>
</tr>
<tr>
<td><strong>New!</strong> Database template</td>
<td>• Click the File tab to open Backstage view. Click Save &amp; Publish, and in the Save Database As section, click Template.</td>
</tr>
<tr>
<td><strong>New!</strong> Navigation Form</td>
<td>• Start with an open database. On the Create tab, in the Forms group, click Navigation to view a list of available navigation layouts.</td>
</tr>
<tr>
<td><strong>New!</strong> Application Parts</td>
<td>• Start with an open database. On the Create tab, in the Templates group, click Application Parts.</td>
</tr>
<tr>
<td><strong>New!</strong> Quick Start fields</td>
<td>• Start with an open table. On the Table Tools Fields tab, in the Add &amp; Delete group, find Quick Start under More Fields.</td>
</tr>
</tbody>
</table>
| **New!** Image Gallery | • Start with an open form or report. On the Home tab, in the Views group, click View and then click Layout View. The Form (or Report) Layout Tools appear automatically.  
To add a shared image to a form or report:  
• Select an empty cell. On the Design tab, in the Controls group, click Insert Image.  
To use a shared image as a form background:  
• On the Format tab, in the Background group, click Background Image. |
<table>
<thead>
<tr>
<th>Features and Benefits</th>
<th>Where to Find</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Improved!</strong></td>
<td><strong>Conditional Formatting Rules Manager</strong></td>
</tr>
<tr>
<td></td>
<td>• Start with an open form or report. On the Home tab, in the Views group, click View and then click Layout View. The Form (or Report) Layout Tools appear automatically.</td>
</tr>
<tr>
<td></td>
<td>• Select a field. On the Format tab, in the Control Formatting group, click Conditional Formatting.</td>
</tr>
<tr>
<td><strong>New!</strong></td>
<td><strong>Data bars</strong></td>
</tr>
<tr>
<td></td>
<td>• Start with an open form or report. On the Home tab, in the Views group, click View and then click Layout View. The Form (or Report) Layout Tools appear automatically.</td>
</tr>
<tr>
<td></td>
<td>• Select a numeric field. On the Format tab, in the Control Formatting group, click Conditional Formatting.</td>
</tr>
<tr>
<td></td>
<td>• In the Conditional Formatting Rules Manager dialog box, click New Rule. Then, in the New Formatting Rule dialog box, under Select a rule type, click Compare to other records.</td>
</tr>
<tr>
<td><strong>New!</strong></td>
<td><strong>Office themes</strong></td>
</tr>
<tr>
<td></td>
<td>• Start with an open form or report. On the Home tab, in the Views group, click View and then click Layout View. The Form (or Report) Layout Tools appear automatically.</td>
</tr>
<tr>
<td></td>
<td>• On the Design tab, in the Themes group, click Themes.</td>
</tr>
<tr>
<td><strong>New!</strong></td>
<td><strong>Web Browser control</strong></td>
</tr>
<tr>
<td></td>
<td>• Start with an open form. On the Home tab, in the Views group, click View and then click Layout View. The Format Layout Tools appear automatically.</td>
</tr>
<tr>
<td></td>
<td>• On the Design tab, find the Web Browser Control in the Controls gallery.</td>
</tr>
<tr>
<td><strong>Improved!</strong></td>
<td><strong>Expression Builder</strong></td>
</tr>
<tr>
<td></td>
<td>• Start with an open a query. On the Home tab, in the Views group, click View and then click Design View.</td>
</tr>
<tr>
<td></td>
<td>• In the Query Setup group, click Builder.</td>
</tr>
</tbody>
</table>
## Features and Benefits

<table>
<thead>
<tr>
<th>New!</th>
<th>Calculated Field</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Start with an open table. On the Table Tools Fields tab, in the Add &amp; Delete group, click More Fields. Find Calculated Field near the bottom of the gallery.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Improved!</th>
<th>Macro Designer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Start with an open database.</td>
</tr>
<tr>
<td></td>
<td>• On the Create tab, in the Macros &amp; Code group, click Macro.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>New!</th>
<th>Data macros</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Start with an open table. On the Table Tools Table tab, find data macros in the Before Events and After Events groups.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>New!</th>
<th>Backstage view</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Click the File tab on the Ribbon to open Backstage view.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Improved!</th>
<th>Ribbon</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• The Ribbon appears at the top of the screen.</td>
</tr>
<tr>
<td></td>
<td>• To customize the Ribbon, in Backstage view, click Options and then click Customize Ribbon.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>New!</th>
<th>64-bit version</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Note: This option can only be installed to 64-bit systems. For installation instructions and more information visit: <a href="http://office.com/office64setup">http://office.com/office64setup</a>.</td>
</tr>
</tbody>
</table>

## Work Together More Effectively

<table>
<thead>
<tr>
<th>Features and Benefits</th>
<th>Where to Find</th>
</tr>
</thead>
<tbody>
<tr>
<td>New!</td>
<td>Web Services connection and support for Microsoft SharePoint 2010 Business Connectivity Services (BCS)</td>
</tr>
<tr>
<td></td>
<td>For Web Services connection:</td>
</tr>
<tr>
<td></td>
<td>• Start with an open database. On the External Data tab of the Ribbon, in the Import &amp; Link group, click More, then click Data Services.</td>
</tr>
<tr>
<td></td>
<td>For Business Connectivity Services:</td>
</tr>
<tr>
<td></td>
<td>• This feature is configured in SharePoint Server 2010.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Improved!</th>
<th>Linking and Importing</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Find a variety of linking and importing options on the External Data tab in the Import &amp; Link group.</td>
</tr>
</tbody>
</table>
### Features and Benefits
### Where to Find

**New!** Trusted Documents
- When you open a database that has not been previously trusted the Message Bar automatically displays. If the database is from a trusted source, click Enable Content to always trust the database.

To find options for Trusted Documents:
- Click the File tab to open Backstage view and then click Options. In the Access Options dialog box, click Trust Center, and then click Trust Center Settings. In the Trust Center dialog box, click Trusted Documents.

**Improved!** Language tools
- Click the File tab to open Backstage view and then click Options. In the Access Options dialog box, click Language.

**Note:** Changing these settings from any application changes them for all applicable Office 2010 applications.

### Anywhere Access to Your Work

### Features and Benefits
### Where to Find

**New!** Web database
- To create a new blank Web database:
  - Click the File tab to open Backstage view. Click New and then click Blank Web Database.

To create a new Web database based on a template:
- Click the File tab to open Backstage view. Click New, click Sample Templates, and then select a template with Web Database in the template name.

**Note:** This feature requires Microsoft SharePoint Server 2010 and Access Services must be enabled.
<table>
<thead>
<tr>
<th>Features and Benefits</th>
<th>Where to Find</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New!</strong> Compatibility Checker</td>
<td>• Click the File tab to open Backstage view. On the Save &amp; Publish tab, click Publish to Access Services and then click Run Compatibility Checker.</td>
</tr>
</tbody>
</table>
| **Improved!** Data caching and synchronization | **Data caching:**  
• Data caching is automatic.  
To synchronize design changes:  
• After publishing your database to SharePoint Server 2010, click the File tab to open Backstage view, and on the Info tab, click Sync All.  
**Note:** This feature requires SharePoint Server 2010 and is enabled after publishing to SharePoint. |
## Version Comparison

☐ Feature Included  ■ Improved  ☑ New

### Bring Your Ideas to Life

Get easier access to the right tools, at the right time.

<table>
<thead>
<tr>
<th></th>
<th>2003</th>
<th>2007</th>
<th>2010</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Ribbon</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Locate the commands you need when you want them and where you want them. In Access 2010, you can now customize or create your own tabs to personalize the Access experience to your work style.</td>
<td>☑</td>
<td>■</td>
<td></td>
</tr>
</tbody>
</table>

**Microsoft Office Backstage view**

The new Backstage view replaces the traditional File menu to provide a single location for your database management tasks.

Build your databases faster and easier than ever before.

<table>
<thead>
<tr>
<th></th>
<th>2003</th>
<th>2007</th>
<th>2010</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Built-in database templates</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Find database templates that you can start using with or without customization.</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
</tbody>
</table>
### Community-Submitted templates
Select pre-built community-submitted database templates and customize them to meet your needs without leaving Access.

### Database Template
Save your database as a template and share it within your organization or the Access online community.

**Note:** The ability to save a database as a template in previous versions is available through the Access Developer Extensions add-in and not built-in functionality.

### Application Parts
Save time and effort by using pre-built database components in your database.

### Enhanced Table Tools
Enhanced Table Tools simplify table creation and modification by bringing you more options in an easy-to-use view and exposes even more field and table options enabling you to more easily find settings that were once buried away.

**Quick Start fields**
Simultaneously add a group of related fields, such as Address, City, State, Country, and Zip, to your table in just a few clicks.

### Layout View
Layout View, with improved control layout, works more like a table, with columns, rows, and cells to allow for more flexible placement of controls.
### Navigation Form
Create navigation forms for your database without writing any code or logic. Simply drag and drop forms or reports to display.

<table>
<thead>
<tr>
<th>2003</th>
<th>2007</th>
<th>2010</th>
</tr>
</thead>
<tbody>
<tr>
<td>✓</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Image Gallery
Utilize a central repository for shared images you can easily reuse and update across your database.

<table>
<thead>
<tr>
<th>2003</th>
<th>2007</th>
<th>2010</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>✓</td>
</tr>
</tbody>
</table>

### 64-bit version
Maximize new and existing 64-bit hardware investments with the 64-bit version of Office 2010.

**Note:** This option can only be installed to 64-bit systems. For installation instructions and more information visit: [http://office.com/office64setup](http://office.com/office64setup).

Create impactful forms and reports.

### Conditional Formatting Rules Manager
Easily create, edit, and manage your conditional formatting rules in one centralized view.

<table>
<thead>
<tr>
<th>2003</th>
<th>2007</th>
<th>2010</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Data bars
Add data bars with gradient fills to your forms and reports and visually see how one value compares to the others or identify trends.

<table>
<thead>
<tr>
<th>2003</th>
<th>2007</th>
<th>2010</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>✓</td>
</tr>
</tbody>
</table>
Office themes
Easily apply consistent, professional formatting across your Access databases using newly added Office themes.

Note: Previous versions of Access utilize AutoFormat themes for report and form formatting. AutoFormat is still available in Access 2010 and can be added to the Ribbon or Quick Access Toolbar.

Web Browser control
Integrate Web 2.0 content and create mash-ups in your Access forms.

Note: The Web Browser control replaced Microsoft Web Browser which is still an available ActiveX control.

Add automation and complex expressions more intuitively.

Expression Builder
Newly added IntelliSense—AutoComplete, ToolTips, and Quick Info—can help you quickly and easily create your expressions and reduce errors.

Calculated Field
You can now create calculated fields in the tables that store the data used in your calculation. Create calculations once and use them across your database.
Macro Designer
The revamped Macro Designer makes it much simpler for you to get started quickly and easily create macros from scratch.

Data macros
Use new data macros to attach logic to your data, centralizing the logic on the table, not the objects that update your data.

Work together more effectively
Obtain a centralized landing pad for your data.

Linking and Importing
Import and link data from a broad range of other external sources.

Collect Data Through E-mail Messages Wizard
Collect new and update existing data via e-mail.

Web Services connection and support for Microsoft SharePoint 2010 Business Connectivity Services
Connect to data sources via Web Services protocol and include line-of-business applications data right in the applications you build.

Note: Business Connectivity Services is configured in SharePoint Server 2010.
Collaborate with others more easily.

<table>
<thead>
<tr>
<th></th>
<th>2003</th>
<th>2007</th>
<th>2010</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Trusted Documents</strong></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Trusting your databases is now simplified. Easily trust your databases and those created by others using the new Trusted Documents feature.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th>■</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Language tools</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Simplify and customize your multilingual experience. Multilingual users can easily access a single dialog box in Access 2010 where preferences can be set for editing, display, and Help languages.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Anywhere access to your work

Access your database in new ways.

<table>
<thead>
<tr>
<th></th>
<th>2003</th>
<th>2007</th>
<th>2010</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Web database</strong></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Start collaborating right away. Post your databases online and then access, view, and edit them from the Web. Users without an Access client can open Web forms and reports via a browser and changes are automatically synchronized.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Note**: Requires SharePoint 2010 and Access Services must be enabled.
Compatibility Checker
Use the new Compatibility Checker to determine if there are any changes that need to be made prior to publishing your Web database.

Data caching and synchronization
When connected to a data source via Web services or a Web database, data is cached locally and persists across your Access sessions. Upon subsequent use, synchronization takes place only on the content that has changed.
Access 2010 FAQ

About Microsoft Access 2010

1. **What is Access 2010?**

   Access 2010 is the most flexible and easy-to-use release yet of the world’s most popular database software. Designed to provide you with intuitive tools, Access 2010 helps you create your databases in less time and manage them more easily than ever. In addition, this release of Access gives you tools that make it easier than you might imagine to work with others on your databases or to work when and where you choose.

2. **How can I use Access 2010?**

   Use Access 2010 to organize and analyze your data. It includes software development tools so you can create applications—ranging from simple to complex—to share just the right pieces of data in meaningful ways with others. You’ll be able to work more efficiently with an updated user interface and enhanced database design tools that help you get the most out of your data. Whether it’s managing your assets or tracking events, you can do it yourself and save time and money. With Access 2010, it’s never been easier to stay in control of your vital information.

3. **What are some of the major updates to Access 2010 from earlier versions?**

   Access 2010 includes new and improved features as well as an improved working environment that was designed to help you accomplish more tasks, faster.

   - **Access database content through a Web browser.** Newly added Access Services on Microsoft SharePoint Server 2010 enables you to make your databases available on the Web with new Web databases. Users without an Access client, and have appropriate permissions, can open Web forms and reports via a browser and changes are automatically synchronized.\(^{11}\)

---

\(^{11}\) This feature requires Microsoft SharePoint Server 2010 and Access Services must be enabled.
• **Simplify how you access the features you need:** The Ribbon, improved in Access 2010, helps you access commands even more quickly by enabling you to customize or create your own tabs. The new Microsoft Office Backstage view replaces the traditional File menu to provide one central, organized location for all of your file management tasks.

• **Codeless navigation:** Use professional looking web-like navigation forms to make frequently used forms and reports more accessible without writing any code or logic.

• **Easily reuse Access items in other databases:** Use Application Parts to add pre-built Access components for common tasks to your database in a few simple clicks. You can also package common database components, such as data entry forms and reports for task management, and reuse them across your organization or other databases.

• **Simplified formatting:** By using Office themes you can create coordinating professional forms and reports across your database. Simply select a familiar and great looking Office theme, or design your own, and apply it to your database. Newly created Access objects will automatically match your chosen theme.
Access 2010 System Requirements & Compatibility

1. Are there special system requirements for running Access 2010?

Office 2010 was built to maximize performance across the hardware you already own, while also positioning you for future hardware innovations such as 64-bit chips, advanced graphics cards, multi-core processors and alternative form factor devices.

Following are minimum system requirements for Microsoft Office Professional Plus 2010:

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor</td>
<td>500 MHz processor; 1 GHz required for Outlook with Business Contact Manager</td>
</tr>
<tr>
<td>Memory</td>
<td>256 MB RAM; 512 MB recommended for graphics features, Outlook Instant Search, Outlook with Business Contact Manager, and certain advanced functionality.</td>
</tr>
<tr>
<td>Hard disk</td>
<td>3.0 GB available disk space</td>
</tr>
<tr>
<td>Display</td>
<td>1024x768 or higher resolution monitor</td>
</tr>
<tr>
<td>Operating system</td>
<td>Windows® XP with Service Pack (SP) 3 (32-bit operating system (OS) only) or Windows Vista® with SP1, Windows 7, Windows Server® 2003 R2 with MSXML 6.0, Windows Server 2008, or later 32- or 64-bit OS.</td>
</tr>
<tr>
<td>Graphics</td>
<td>Graphics hardware acceleration requires a DirectX® 9.0c graphics card with 64 MB or more video memory.</td>
</tr>
</tbody>
</table>
| Additional Notes     | • Certain advanced functionality requires connectivity to Microsoft Exchange Server 2010, Microsoft SharePoint® Server 2010, Microsoft Office Communications Server 2007 R2, and/or Microsoft SharePoint Foundation 2010.  
                        • Certain features require Windows Search 4.0.  
                        • Internet functionality requires an Internet connection.  
                        • Certain online functionality requires a Windows Live™ ID.  
                        • Certain features require Internet Explorer® (IE) 6 or later, 32-bit browser only.  
                        • Viewing a PowerPoint presentation broadcast requires one of the following browsers: Internet Explorer 7 or later for Windows, Safari 4 or later for Mac, or Firefox 3.5 or later for Windows, Mac or Linux.  
                        • Certain Microsoft® OneNote® require Windows Desktop Search 3.0, Windows Media® Player 9, Microsoft ActiveSync® 4.1, microphone, audio output device, video recording device, TWAIN-compatible digital camera, or scanner. Send to OneNote Print Driver and Integration with Business Connectivity Services require Microsoft .NET Framework 3.5 and/or Windows XPS features.  
                        • Product functionality and graphics may vary based on your system configuration. Some features may require additional or advanced hardware or server connectivity; visit [http://www.office.com/products](http://www.office.com/products). |

To obtain system requirements for each Microsoft Office 2010 suite and standalone applications visit: [Office.com](http://Office.com).

2. Can I open previous versions of Microsoft Access databases in Access 2010?

Yes, you can open files created with Access 2000 or later in Access 2010.
3. Can I open Access 2010 databases using previous versions of Microsoft Access?


4. Do I need other products in order to use Access 2010 features?

None of the database creation or design tools in Access 2010 require other products. However, to publish and share a Web database you need Microsoft SharePoint Server 2010 and Access Services must be enabled.

5. Is there a Web App available for Access?

No. A Microsoft Office Web App for Access is not available at this time. However, through SharePoint Server 2010 you can publish a Web database and those users with appropriate permissions can access Web forms and reports through a Web browser even if they don't have Access installed on their computer.

Using Access 2010

1. Are there free Access 2010 resources and training available from Microsoft?

Yes! The Access Blog provides tips and in-depth articles on various Access features. You can also find numerous free, self-help resources on Office.com. Resources include training courses, guides to help ease the transition from menu to Ribbon, Help articles, and demos. In addition, you can access Microsoft Office Discussion Groups to get answers from your peers and independent experts in the community, such as the Microsoft Most Valuable Professionals.

2. Can I customize Access 2010 based on how I use the product?

You can customize many aspects of Access 2010, including the following:

- **Customize tabs on the Ribbon or create your own tabs.** Click the File tab to open Backstage view. Click Options and then click Customize Ribbon.
• **Add the commands you use frequently to the Quick Access Toolbar.** Right-click a command on the Ribbon and then click Add to Quick Access Toolbar.

• **Set separate Language settings for your editing language and Help language.** Click the File tab to open Backstage view and then click Language.

• **Set your preferences for a wide range of database and program behavior, ranging from setting options for your current database and modifying your editing preferences to setting defaults for field data types and controlling how your databases open.** Find all of these settings and many more in the Access Options dialog box. To do this, click the File tab to open Backstage view and then click Options.

3. **Can I access my databases when I am away from my primary computer?**

   You can access databases that have been published on SharePoint Server 2010 from almost any Web browser.

   **Note:** Appropriate permissions need to be set on SharePoint Server to utilize a shared Web database.

4. **How do I use Access 2010 from my phone?**

   Access does not currently have a mobile experience.

5. **I don’t know anything about Access, are there resources and trainings available from Microsoft?**

   Microsoft offers a broad set of resources, such as templates, videos, and helpful how-to articles, for Access users and potential users on Office.com.

6. **How do I get started creating a database in Access 2010?**

   There are built-in database templates you can use for a starting point and customize them to meet to your needs. You can also choose from those created by the Access user community and hosted on Office.com.
Buying Access 2010

1. **Which Microsoft Office 2010 suites will include Access 2010?**

   Microsoft Access 2010 is included in Microsoft Office Professional 2010 and Microsoft Office Professional Pro Plus 2010.

   To view a suite comparison for Microsoft Office 2010 so you can determine which suite is right for you, visit [Office.com](http://Office.com).

2. **Will Access 2010 be available for standalone purchase?**

   Yes.

3. **Can I try Access 2010 before I buy it?**

   Yes. You can obtain a trial version of Microsoft Office 2010. Visit [Office.com](http://Office.com) to download and try Office 2010.

4. **Is there a Macintosh version of Access 2010?**

   A Macintosh version of Access is not available.

Access 2010 Feature-Specific Questions

1. **What are some of the feature differences in Access when creating a Web database?**

   When you design a Web database, some features found in the traditional client database will be unavailable since a Web database uses Web tables, queries, forms, and reports. For example, the traditional Design View is unavailable and all design changes are made using the Datasheet View for tables and the Layout View for forms and reports. Web queries still use the traditional Design View. In addition, you use Web macros to implement logic—Microsoft Visual Basic® for Applications is not supported.

2. **How do I make changes to a Web database and send those changes to the server?**

   When you work with a Web database in the Access client, any design changes you make to your Web queries, forms, or reports are not automatically updated on the server. After you have made your design changes and you're ready to send them to the server, click the File tab to open Backstage view, and on the Info tab, click Sync All.

   **Note:** Table design changes, called schema changes, are automatically updated.
3. Can I share a Web database with those who use previous versions of Access?

Any user with permissions to your SharePoint 2010 site can use your Web forms and reports—even if they don’t have Access. This is a fast and convenient way to edit data and run reports. However, you must use Access 2010 to create or make modifications to a Web database.

4. Do traditional client databases use a new file format?

No. Traditional desktop databases created in Access 2010 use the same file format found in Access 2007.


5. How do I use Office themes in Access 2010?

When you change or modify the Office theme, all Access objects that use the theme will update automatically. To fully use the themes, simply use Theme elements when you apply formatting. For example, when selecting a font, use the fonts found at the top of the font list that are labeled (Header) and (Detail), and when selecting colors, use colors found in the Themes Colors section of the color palette. For those items you do not wish to update automatically, for example if the border of a control needs to always be red, use colors from the Standard Colors palette and for fonts, use any font other than the (Header) or (Detail) fonts.

6. Can I use more than one Office theme in Access?

Yes, you can use multiple Office themes in your Access database. For example you can use an Office theme for all of your forms and another for your reports. To apply an Office theme to a form or report without changing your database theme, right-click the Office theme you wish to use in the Themes gallery and select Apply Theme to This Object Only.

7. How do I create an Office theme in Access for use in other databases or Office applications?

To create an Office theme in Access, simply select a set of Theme colors, or create your own, select or create a Font set; select a font for your heading and one for your detail, and then from the Themes gallery, click Save Current Theme. After your Office theme is saved, it will
be available in the Themes gallery in Access and all other Microsoft Office applications that support Office themes.

However, if you want to create an Office theme to share across the Office applications then it’s best to create your theme in PowerPoint 2010. This will ensure all theme elements, such as Theme effects for graphic objects used in other Office applications along with slide masters and layouts used in presentations, are accommodated in your Office theme.
Microsoft SharePoint Online

- Support for Access Services on Microsoft SharePoint Online is scheduled to begin in the second half of calendar year 2010.

Links provided in this product guide

- Some links provided in this guide will not be available until after the general availability of Microsoft Office 2010.

General

This document is provided “as-is.” Information and views expressed in this document, including URL and other Internet Web site references, may change without notice. You bear the risk of using it.

Some examples depicted herein are provided for illustration only and are fictitious. No real association or connection is intended or should be inferred.

This document does not provide you with any legal rights to any intellectual property in any Microsoft product. You may copy and use this document for your internal, reference purposes.

© 2010 Microsoft Corp. All rights reserved.